扫描二维码在手机上浏览

由于根证书故障 Let’s Encrypt证书转换将在2021年发生问题

Let217;s Encrypt宣布,其服务使用的一个由IdenTrust提供的根证书将于2021年9月1日到期。Let’s Encrypt用自己的名为ISRG Root X1的根证书为到期做好了准备,它在很多设备上都得到了支持,但存在一个问题:由于Android系统缓慢的更新形势,数百万运行Android7.1.1以下版本的设备将无法使用Let’s Encrypt证书连接网站。

这不仅会影响用户在网页浏览器中导航到的网站,而且连接到网站拉取数据的应用程序也将无法连接。

为了帮助缓解这个问题,Let’s Encrypt将提供一个备用证书链,兼容旧的根证书,这将是提供给网站管理员的临时解决方案,从长远来看,他们将能够显示一个横幅,要求旧的Android用户切换到Firefox Mobile(它的证书系统独立于Android),停止支持旧的Android版本,为旧设备降回HTTP,或切换到安装在旧设备上的证书授权(CA)。

汇美优普文章来源于互联网:由于根证书故障 Let’s Encrypt证书转换将在2021年发生问题

相关推荐: 沃尔玛终止与机器人公司的合同,选择雇佣人类工人

汇美优普(humeup.cn) 11月3日 消息:在一些沃尔玛(Walmart)门店,会看到有机器人商场巡逻,帮助检查货架是否有存货。但据《华尔街日报》报道,这家大型零售商现在决定终止与制造这些机器的机器人公司的合同,转而雇佣人类做这方面的工作。 知情人士透露…

赞 0 打赏
0
分享海报
版权声明
未经允许不得转载:
文章地址:汇美优普 » 由于根证书故障 Let’s Encrypt证书转换将在2021年发生问题

评论 抢沙发

评论前必须登录!

 

图片正在生成中,请稍后...

周六

11/28

由于根证书故障 Let’s Encrypt证书转换将在2021年发生问题

Let's Encrypt宣布,其服务使用的一个由IdenTrust提供的根证书将于2021年9月1日到期。Let's Encrypt用自己的名为ISRG Root X1的根证书为到期做好了准备,它在很多设备上都得到了支持,但存在一个问题:由于Android系统缓慢的更新形势,数百万运行Android7.1.1以下版本的设备将无法使用Let's Encrypt证书连接网站。 这不仅会影响用户在网页

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

登录

记住我

注册